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Opening Images 

To open an image choose "File" > "Open" command.  

Opening multiple images  

Hold the SHIFT key and select multiple files to open.  

Dragging images to Photo Lab  

Select one or more files to open, then drag files to Selteco Photo Lab. Each image will open in a separate window.  

Importing images  

To add an image to existing document choose "File" > "Import Image". The image will appear as a separate, movable layer.  

File Formats:  

You can open the following files:  

Screenshots 

To get a screen image:  

1. Activate the window to be copied  

2. Hold ALT key and press PRINT SCREEN key  

3. Launch or switch back to Photo Lab  

4. Choose File > Import Clipboard command  

To make full screenshot press PRINT SCREEN without ALT.  

To acquire active widow with a menu open (when you press ALT the menu hides) click the menu with left mouse button and hold it, hold 

ALT and press PRINT SCREEN.  

A new document window with screen image should appear.  

To enlarge the screenshot 

Press + and - key on your numerical keypad to enlarge or zoom out the picture 

To cut part of the screenshot 

Select rectangle selection tool , draw a rectangle around the area to cut and release mouse button. Click  or choose 

Image > Crop 

Web images 

To copy an image from a web page:  

1. Right click on the image  

2. Choose "Copy" command from popup menu  

3. Launch or switch back to Photo Lab  

4. Choose File > Import Clipboard command  

A new document window with the image should appear. 

Importing Digital Camera images 

Camera available through My Computer  

To open camera image choose "File" > "Open" command, navigate to "My Computer" icon, double click camera icon, select images folder 

and select image file. Click OK to open the image in Selteco Photo Lab.  

File Type File Extension Comments

Selteco Photo Lab *.phl native Photo Lab format that stores all formatting information

JPEG *.jpg, *.jpe; *.jpeg the most popular format for compressing real life images like your holiday photos

PNG *.png the best format for web graphics: buttons, backgrounds, bullets etc.

TIFF *.tif universal format to store both real life and cartoon like graphics

BMP *.bmp same as above

GIF *.gif limited to 256 colors but yields great results when compressing cartoon like graphics

Adobe Photoshop *.psd multilayer graphics format used to exchange information between different applications
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Camera available as TWAIN device  

Choose "File" > "Select Source..." command. Select your camera and click OK. Choose "File" > "Acquire Image" command to start your 

camera software and transfer images to Selteco Photo Lab.  

Scanning Images 

Choose "File" > "Select Source..." command. Select your scanner and click OK. Choose "File" > "Acquire Image" command to start 

scanner software.  

To achieve better results scan your image using higher resolution than you wish to output. For example if you plan to scan and process 

100 x 100 pixels graphics for the Web, set scan options to have 400 x 400 pixels original. At the end downsampling your file to desired 

100 x 100 size will hide all image defects and artifacts.  

Cropping images 

   

Quick Crop  

Choose the  tool and draw a rectangle to select the area to crop. Then choose Image > Crop command or click the shortcut button:  

  

The Crop tool  

Choose the  tool and select the area to crop. Then click inside the visible area to crop the image. To start over click outside crop area. 

Precise crop  

To crop the image by 1 or more pixels choose Image > Canvas Size. Put negative numbers to crop image edge (left, right, top or 

bottom):  

  

Aspect ratio 

The Aspect Ratio is the relationship between the width and height of the picture. To keep the aspect ratio when cropping the image select 

the  tool and choose one of the standard ratios: 
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Free ratio (width and height is not fixed)  

1:1 (square - width is the same as height)  

PC (PC standard screen for example 800 x 600 or 1024 x 768)  

6:4 (the most popular 6" x 4" or 15 cm x 10 cm photo frame and large 12" x 8" or 30 cm x 20 cm photo frame)  

7:5 (enlarged 7" x 5" or 18 cm x 12 cm photo frame )  

10:8 (5" x 4" photo frame, or large 10" x 8" frame)  

Target Size (specify width and height of the image after crop operation)  

Rotating and flipping an image 

To rotate an image by 90 CW, 90 CCW or 180 degrees use shortcut buttons or commands located under "Edit" > "Rotate". 

  

Arbitrary Rotation 

To straighten a photo you have to rotate it.  

Measuring necessary angle  

To measure the angle use the "Ruler Tool" . Drag a line along the horizon and read the Slope value, or drag a line along vertical 

element and read the tilt value:  

   

Rotating the image  

To rotate the image choose "Edit" > "Rotate" > "Arbitrary". Enter the rotation angle in degrees.  

CW rotates the image clock wise (top of the image to the right)  

CCW rotates the image counter-clock wise (top of the image to the left)  

  

Select Crop option to remove blank background.  
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Downsampling 

Large pictures, for example digital camera images should be downsampled before published online, so they take less space and download 

faster. 

  

To downsample an image open it and choose Image > Image Size:  

  

Enter new size in pixels. Typical computer screen range from 1024 pixels wide.  

Constrain Proportions - destination width and height will be locked to match current aspect ratio  

Sharp / Smooth - sharp resampling is faster and generates crisper image when you create very small thumbnails.  

Contrast/Brightness 

Increase contrast and increase brightness if the image is too dark 

  

To adjust contrast/brightness open the image and choose Image > Adjust > Brightness/Contrast.  

 
Original  

No crop

 
With Crop
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Low contrast  

Decrease contrast and increase brightness to fade out the picture and use it for backgrounds  

  

To adjust contrast/brightness open the image and choose Image > Adjust > Brightness/Contrast:  

  

Drag sliders to get the above effect - increase brightness to 100 and decrease the contrast to -80.  

Gamma Correction / Midtone Brightness 

To make an image brighter or darker use gamma filter. Open an image and choose Image > Adjust > Gamma 

  

Drag the slider to correct image gamma  

Saturation 

Increase saturation to make a picture more vivid and intense. Open an image and choose Image > Adjust > Saturation 

 
Original

 
Gamma 0.60

 
Gamma 1.80
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Drag the slider right to increase image saturation  

Desaturation 

To create artistic effect: 

Right click "Saturated" image above and choose File > Import Clipboard to create a new document  

Choose Lasso tool and draw a selection around the apple  

  

Choose Selection > Invert to select entire area excluding the apple  

  

Choose Image > Adjust > Saturation and drag the slider left to desaturate the image  

  

Choose Selection > Select None to remove the selection  

  

Histogram 

 
Original

 
Saturated

 
Partially Desaturated

7



Choose Adjust > Levels to view the tonal range of the image. 

   

In the above example the image has more shadows than highlights.  

   

In the above example the image has more highlights than shadows.  

Black and White Points  

Properly exposed picture should span over the entire range 0 to 255. 0 is the black point - minimum luminosity of a pixel at the left edge 

of the histogram and 255 is the white point - maximum luminosity at the right edge.  

 
Proper exposition  

 
Incorrect exposition (missing shadows and highlights)  

See also: Levels  

Levels 

Choose Image > Adjust > Levels to enhance the tonal range of the image. 

To move the black point  

If the black point is too bright (far off the left edge of the histogram), shadows are gray not dark. To correct this you have to move the 

black point. Choose Image > Adjust > Levels and drag "Black" slider to the right.  
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To move the white point  

If the white point is too dark (far off the right edge of the histogram), highlights are dark not bright. To correct this you have to move the 

white point. Choose Image > Adjust > Levels and drag "White" slider to the left.  

    

Background Noise Removal 

Choose Adjust > Levels and drag white point to remove noise of light backgrounds. 

    

Color temperature / White Balance 

Choose "Adjust" > "Color temperature" to make color tone colder or warmer:  
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Use color temperature to correct photos affected by ultra-violet skylight:  

  

Red Eye Removal 

Open your image and choose the zoom tool . Draw a rectangle around the eye to enlarge it.  

To remove red eyes choose the tool   

Draw an ellipse around the pupil  

  

Repeat the same for all red eyes.  

Sharpening 

Choose "Adjust" > "Sharpen" to bring more details to the picture:  

 
original

 
warmer

 
UV overexposed picture

 
corrected temperature

 
Original

 
Red Eye Removed
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Adjust Color Balance 

Use color balance to correct skin, grass, sky and other tones to make them look more natural.  

Open your image and choose Adjust > Color Balance. Drag the slider to achieve desired result:  

  

Scan cleaning 

 
Original

 
Sharpened

 
Original

 
Enhanced
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1. Choose Adjust > Levels and drag white point to remove background noise:  

  

2. Choose Image > Rotate > Arbitrary to straighten the scan:  

  

3. Use the crop tool to remove unwanted border:  

  

Exporting graphics for the Web  

To export your image choose "File" > "Export As..." or "Save As..." command. Type your file name, choose export format and click OK to 

save the graphics.  

PNG, GIF and JPEG format  

PNG format is the best choice for 3D graphics, buttons, gradients etc. It's also good for flat images like texts, cartoons and drawings.  

GIF format should be used to export non-photorealistic images like cartoons or text that use solid color areas. GIF has better compression 

with flat and solid ares  

Real-life photos should be saved in JPEG format which provides much better ratio and produces smaller files.  

In the following example you should use JPEG format to export the photo image:  

 
Original

 
1. Levels (Noise Removal)

 
2. Rotation

 
3. Cropping
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The next example illustrates JPEG and GIF version of the same graphics. As you can see in this case you should use GIF format. JPEG 

produces larger file and its quality is low.  

Optimizing JPEG images  

To optimize your photo choose "File" > "Export As..." command. Choose JPEG as save format, type the file name and click OK.  

  

Drag "Quality" slider to control quality/file size trade-off. Low quality number produces small files with minimum quality, high number 

creates better quality but larger file.  

Sample image compressed using quality values between 5 and 0:  

Optimizing GIF graphics  

To compress your graphics choose "File" > "Export As..." command. Choose GIF as save format, type the file name and click OK.  

 
JPEG; quality: 5 (6 kb)

 
GIF; colors: 256 (39 kb)

 
GIF; colors: 32 (15 kb)

 
PNG; (107 kb)

 
JPEG; quality: 6 (3.19 kb)

 
GIF; exact colors: 57 (1.90 kb)

 
GIF; reduced colors: 16 (1.42 kb)

 
PNG; exact colors: 57 (2,77 kb)

 
Quality: 5 (6 kb)

 
Quality: 2 (4 kb)

 
Quality: 0 (2 kb)
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Exact palette / reduce colors - choose lower color count to produce smaller files. However image quality may decrease. Choose "exact 

palette" to export the image in its original palette.  

Check "dither" option when exporting photo images, uncheck when exporting images with solid color areas.  

Transparency 

 

Transparent area appears as a "chessboard"  

Currently only GIF and PNG files may contain transparent areas. If a transparent image is placed on a web page, the background of the 

web site is visible through the image.  

    

To remove solid background choose Image > Remove Background command:  

  

Drag the slider to achieve desired effect.  

Manual Background Removal 

If the image has no solid background you have to remove it manually.  

Check "Transparent background" to work in transparent mode:  
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To erase an area use the "Eraser" tool.  

  

To erase an area in "bucket fill" mode use the "Eraser" tool and hold CTRL key then click inside a solid area to make it transparent.  

To save transparent PNG or GIF image choose "File" > "Save" command.  

Working with Layers 

Layers are additional graphic objects placed over the main image. There are bitmap, text and metafile layers.  

The example below illustrates 3 different layers placed over the "background" image:  

  

Selecting layers: 

To arrange layers use the "Move Tool":  

  

To move a layer 

Click a layer to select it. To move click and drag the layer. To move the layer precisely by 1 pixel select it with the Move Tool and use 

arrow keys (up, down, left and right)  

To delete a layer 

select it with the Move Tool and choose "Image" > "Delete Layer".  
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To resize a layer  

choose "Image" > "Layer Size" command. Text layers will be converted to bitmaps if resized.  

To import a layer 

Import the image to existing document by choosing "File" > "Import Image" command To paste a layer 

Select a document and paste the bitmap from the clipboard with Edit > Paste  

To create a text layer 

Choose the "Text tool" form the toolbox, position the cursor over the image and click. Enter the text in the edit dialog:  

  

Use of Anti-Aliased option is illustrated below:  

To edit the text later 

Select the text layer using "Move Tool" and choose "Image" > "Edit Text" command. Text layer is converted to bitmap layer if resized, 

rotated or the image is flattened.  

To add a metafile layer 

A metafile is a vector graphics object that can be imported to and resterized in Selteco Photo Lab from external application. To import a 

metafile create or open the graphics in external editor, copy to the clipboard, switch to Selteco Photo Lab and paste the graphics to your 

document.  

To merge layers (Flattening an image) 

To merge all layers with the background choose "Image" > "Flatten Image" command.  

To edit a layer with a pen tool: 

You can use drawing tools only on bitmap layers. To draw on text or metafile layers you have to convert them to bitmaps by choosing 

"Image" > "Convert to Bitmap" command.  

To rotate or flip a layer 

Select the layer with the Move Tool and choose Edit > Rotate command.  

Fadeout Filters 

To fadeout the image choose Image > Fadeout. 

  

Anti-Aliased Text Anti-Aliasing Off
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Adjust Hue 

By using hue filter you may completely change the tone of the image.  

Open your image and choose Adjust > Hue. Drag the slider to desired color.  

 
Original  

 
Hue -130  

B&W images 

To add classic touch open your photo and choose "Image" > "Reduce Color" > "Grayscale":  

Choose "Image" > "Adjust" > "Color temperature", drag color temperature to negative or positive shift to create sepia effect:  

 
Original

 
Rectangular Fadeout

 
Elliptical Fadeout

 
Original

 
+72 deg

 
-144 deg

 
-20 deg

 
original

 
grayscale
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Gaussian Blur 

To blur the image choose "Image" > "Gaussian Blur". 

Soft focus effect  

right click on the image and choose Copy, in Photo Lab choose File > Import Clipboard to create a new document with this image  

 
Select the mushroom with the "Elliptical selection" tool 

and choose "Selection" > "Invert"  

Choose Image > Gaussian Blur and click OK to blur the background only  

Making a drop shadow with gaussian blur:  

 
Create a black text shadow  

 
colder

 
warmer (sepia)

 
Original

 
Blurred

 
Original

 
Soft focus
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Blur the shadow with 5 pixels radius  

 
Create the same text over the shadow  

Glow 

  

3D Look 

Open your image and choose Image > 3D Look.  

  

Overexposure 

Choose Adjust > Levels and drag the white point to create overexposed photo 

   

Selection Tools 

 
Original

 
3D Filter
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Use selection tools to select part of the image for example the background only and apply a filter, erase or fill the selected area.  

 
Selection Tools  

Rectangular selection  

Click and drag a rectangle, hold CTRL to create a square  

Elliptical selection  

Click and drag an ellipse, hold CTRL to create a circular selection  

Polyline selection  

Click and release mouse button, move the mouse to a new point and click. Repeat this step for every point of the polyline selection. To 

close the polyline move the mouse cursor to the starting point  

Lasso selection  

Click and hold mouse button, draw a free-hand line around an area  

Magic Wand  

Click inside solid color area to select it. Magic Wand has 1 pixel tolerance so it will select only adjacent pixels of the same color  

To erase a selection  

Create the selection as above and choose Selection > Erase. Pixels inside the selection will be erased (turned to the background color).  

To change the background color  

Default background color is white. Click inside the background color to activate it. Change the color with R,G,B sliders or use pipette tool 

to sample a pixel color.  

  

To fill a selection  

Create the selection as above and choose Selection > Fill or press Ctrl+F. Pixels inside the selection will be filled with current foreground 

color.  
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Selection Mode 

 
Selection Mode  

Replace mode  

When a new selection is created it will replace the current selection. This is default mode.  

  

Add mode  

When a new selection is created it will be added to the current selection (example 1)  

Subtract mode  

When a new selection is created it will be subtracted from the current selection (example 2)  

Intersect mode  

When a new selection is created it will be intersected with the current selection (example 3)  

Filtering Selection 

Once selection is active, pixels outside the selection will remain unchanged when you use filters (like gamma or brightness), or tools (like 

eraser, pen or clone)  

Inverting Selection  

To invert a selection (select pixels outside the selection and deselect pixels inside the selection) choose Selection > Invert  

To duplicate a selection  

Select an area and choose Selection > Duplicate to copy pixels inside the selection by X and Y offset.  

To copy a selection to moveable layer  

Select an area and choose Edit > Copy and Edit > Paste. Use Move Tool (white arrow) to move the layer to desired position.  

 
Move Tool  

To move a selection path  

Choose the Rectangular Selection tool, click on the selection path and drag it to a new position  

To move pixels  

Create a selection around pixels you want to move, choose the Rectangular Selection tool, hold Ctrl and click inside the selection, drag 

the area to a new position. To merge the selection with the background click outside the selection area.  

Lasso Selection 

Use Lasso tool to select irregular areas 
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Step 1 (preliminary selection)  

The first try is not exact, to modify the selection change the mode to Add to Selection  

  

Step 2 (add an area)  

To decrease the selection change the selection mode to Subtract from Selection and draw with the lasso tool around the area to be 

subtracted  

  

Step 3 (remove the area)  

Repeat steps 2 and 3 until the selection is perfect  

  

Finished selection  

Zoom mode 

To use lasso tool more precisely zoom the image before using the lasso tool. Press numerical keypad "+" key to zoom in or choose View > 

Zoom in. 

  

Clone Tool (Stamp) 
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Open your image and choose the clone tool .  

  

1. Hold CTRL and click on the source to clone.  

2. Click and hold mouse button on the item, move the cursor to clone pixels and remove the item.  

To get the best results you can experiment with different brushes. Larger brush provides faster cloning, smaller brush provides better 
control and quality.  

  

Flare Tool 

Choose Flare Tool and drag a line from the point of light 

   

Select number of rays, light intensity and color, then click OK to confirm.  

 
Original

 
Cloned Water
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Repeat the same to create more flares.  

Backgrounds 

You can convert any photo to artistic background in few simple steps. 

 
Original  

 
Decontrasted  

 
Color cast (Green)  

 
With Text  

Open your original photo and choose Image > Brightness/Contrast. Drag sliders to decrease contrast and increase brightness:  

24



  

choose Image > Color Filter. Choose Green or other color and drag intensity slider:  

  

Finally add text elements with the  tool. � 
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